Change Password Protected Message

Description

Want a simple way to change the message displayed on Password Protected posts/pages? This plugin will add an option to the “Settings > Reading” page in your dashboard so you can do just that.

“This content is password protected. To view it please enter your password below:” can be changed to any text you prefer.

This plugin will also remove the “Protected” text from the title. So “Protected: Page Title” would become “Page Title”.

There may be some themes which are not compatible with this plugin. If you experience any issues changing the message, please post in the support forum and we can help find a solution that will work on your site.

Screenshots

  • Settings page.

Reviews

Should be part of WordPress

Not sure why something straightforward such as this is is not built into WP. Wanted to change the text asking users to enter a passwords, and this plugin did a fine job.

Works Perfectly!

I needed to add text and an image to a clients Password Protected Page. Since it allows "basic html" in the message, it worked perfectly the first time.

Perfect to changing information!

I wanted to change the PW protection screen, but wasn't really keen on editing the WP core files. We added in a "fill in the blank" sentence for our password which all our users would inherently know, to access documents. Good Job!

Should become part of the WP core

This functionality should become part of the WP core! And if this plug-in would also allow to change the text of the "Submit" button (which is important if your website is not in English) then it would deserve even 5 stars! 😉
Read all 10 reviews

Contributors & Developers

“Change Password Protected Message” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.2.3

  • Remove colon from Divi message.

1.2.2

  • Compatibility with WPML

1.2.1

  • Compatibility with ‘Shapely’ theme.

1.2.0

  • Remove “Protected: ” from the title text.
  • Compatibility with the ‘Divi’ theme (again).

1.1.0

  • Compatibility with the ‘Divi’ theme.

1.0.0

  • Initial release.